有关VS2015无法编译UE4的问题请看该贴!

该主题包含 6 个回复,有 4 个参与人,并且由 风之神韵 的头像 风之神韵1 月, 4 周 前 最后一次更新。

正在查看 7 个帖子 - 1 至 7 (共计 7 条)
  • 作者
    帖子
  • #38499
    风之神韵 的头像
    风之神韵
    教师
    注册日期: 2014/06/20
    发帖数: 2
    回帖数: 359

    由于VS2015犯贱的默认没有勾选 C++模块,所以在安装的时候一定要选择“自定义安装”–勾选“编程语言下的C++语言模块”。 如果已经安装VS2015的同学可以到控制面板中的程序卸载里双击VS2015,选择修改,依然可以调出模块勾选的界面。

    这样就解决了找不到 “Common Tools for c++”之类的编译错误了。

    #38500
    风之神韵 的头像
    风之神韵
    教师
    注册日期: 2014/06/20
    发帖数: 2
    回帖数: 359

    上图

    上传附件/图片:
    您必须登陆才能查看附件
    #38535
    pipole 的头像
    pipole
    学员
    注册日期: 2015/07/31
    发帖数: 24
    回帖数: 49

    ><實在太感謝風神大大

    #40646
    陶仁贤 的头像
    陶仁贤
    教师
    注册日期: 2014/06/20
    发帖数: 1
    回帖数: 639

    补充一句,现在不要更新 VS 2015 Update 3

    #42139
    zhangbaiquan 的头像
    zhangbaiquan
    学员
    注册日期: 2016/04/13
    发帖数: 4
    回帖数: 7

    那应该下哪个版本的呢,提示需要安装2015的

    #42600
    陶仁贤 的头像
    陶仁贤
    教师
    注册日期: 2014/06/20
    发帖数: 1
    回帖数: 639

    一般来说 Community 版本就可以了

    #46781
    风之神韵 的头像
    风之神韵
    教师
    注册日期: 2014/06/20
    发帖数: 2
    回帖数: 359

    另外如果使用了4.10以及较早的版本,并且VS2015安装是Update3,则无法编译。
    要么卸载update3,要么升级引擎到最新的版本。

正在查看 7 个帖子 - 1 至 7 (共计 7 条)

抱歉,回复评论必需登录。