已安裝Visual Studio 2015,需要再安裝 2013的嗎?

该主题包含 3 个回复,有 3 个参与人,并且由 Vic 的头像 Vic11 月, 1 周 前 最后一次更新。

正在查看 4 个帖子 - 1 至 4 (共计 4 条)
  • 作者
    帖子
  • #26811
    Vic 的头像
    Vic
    学员
    注册日期: 2015/12/02
    发帖数: 1
    回帖数: 1

    剛學習,所以使用4.10.1版本的 , 並且安裝了Visual Studio 2015
    為了配合視頻學習,所以也添加了4.4.3的版本
    在4.4.3版本建立New Project,選Basic Code(C++) 時,出現要我安裝Visual Studio 2013
    請問
    1. Visual Studio 2015沒有向下支援嗎?
    2. 我需要再安裝 Visual Studio 2013 嗎?
    3. 如果不想安裝 VS 2013, 使用 4.10.1 + VS 2015 來開啟舊版本的文件,並選擇轉換文件
    這樣會出現那些問題或狀況呢?

    #26827
    风之神韵 的头像
    风之神韵
    教师
    注册日期: 2014/06/20
    发帖数: 2
    回帖数: 359

    2015我没装过,不过4.10支持2015了。 不建议这么急着就用最新的版本。
    至于教学使用的版本,如果你是新新新手,不会任何变通,那最好是按着教学一模一样的来。
    如果你有c++基础或者vs编程经验,不管你用哪个版本都不会影响你。

    4.10版本之前的“必须” “只能”使用vs2013!
    4.10以及之后的既可以用2013,也可以用2015.

    #26839
    陶仁贤 的头像
    陶仁贤
    教师
    注册日期: 2014/06/20
    发帖数: 1
    回帖数: 639

    4.10版开始正式全面支持VS2015,如果你项目迁移到4.10或者以后的版本,VS2015就是很有必要的,如果全部迁移,以前的代码,库等文件会有改变,需要一定时间的适应。

    #26852
    Vic 的头像
    Vic
    学员
    注册日期: 2015/12/02
    发帖数: 1
    回帖数: 1

    感謝兩位老師的指點
    我大概懂了~
    目前4.10才剛開始支持VS2015,未來趨勢還是必須要使用VS2015
    而當前為了配合視頻學習,所以2013也是不能缺少的~
    所以兩個版本都必須要安裝
    感謝解惑~

正在查看 4 个帖子 - 1 至 4 (共计 4 条)

抱歉,回复评论必需登录。