关于安卓开发环境安装

该主题包含 2 个回复,有 2 个参与人,并且由 陶仁贤 的头像 陶仁贤7 月, 3 周 前 最后一次更新。

正在查看 3 个帖子 - 1 至 3 (共计 3 条)
  • 作者
    帖子
  • #34149
    Efron 的头像
    Efron
    学员
    注册日期: 2015/06/30
    发帖数: 16
    回帖数: 18

    在用老师的工具安装安卓环境的时候 下载完了。但是有个叫Tegra …的一直安装失败。去目录里找到了这个单独的安装包。点开 提示需要 vs2010 2012 2013 。但是现在ue4是不都装2015了 难道还要再装个低版本的?或者这个tegra有什么用,可以不装吗?

    #34150
    Efron 的头像
    Efron
    学员
    注册日期: 2015/06/30
    发帖数: 16
    回帖数: 18

    忽略他 不装还是报错

    上传附件/图片:
    您必须登陆才能查看附件
    #34158
    陶仁贤 的头像
    陶仁贤
    教师
    注册日期: 2014/06/20
    发帖数: 1
    回帖数: 642

    恩,这是一个无奈,安卓开发包是Google开发的。 他们的开发环境还没有更新到VS2015
    所以,你只能用VS2013了。。。。。

    安装和配置安卓开发环境极其复杂,这个工具是Nvidia帮你搞定的,只要点击下一步就可以了,不需要人肉设置任何东西,Nvidia好人啊,,,但是它也没办法给你升级到VS2015.。。。

正在查看 3 个帖子 - 1 至 3 (共计 3 条)

抱歉,回复评论必需登录。