QUIXEL软件版本问题

该主题包含 2 个回复,有 2 个参与人,并且由 栗原未音 的头像 栗原未音5 月 前 最后一次更新。

正在查看 3 个帖子 - 1 至 3 (共计 3 条)
  • 作者
    帖子
  • #40404
    栗原未音 的头像
    栗原未音
    学员
    注册日期: 2016/04/07
    发帖数: 4
    回帖数: 3

    老师你好。。我在网上找的跟教程相符的1.8版本的QUIXEL 结果不论我是否破解替换文件,NDO DDO各种报错。。然后QQ讨论组那边的各位貌似也有同样的困扰。
    我尝试用2.1可以用……但是3DO会特别的卡……

    现在界面更新了,有很大的不同,可否出个教程后续,讲解下界面升级后的位置呢……
    最起码我还可以用2.x
    目前界面不一样不知道要从何学起了。。TAT大哭

    #40421
    zivix 的头像
    zivix
    管理员
    注册日期: 2014/05/15
    发帖数: 7
    回帖数: 1579

    你好,我们有ddo2的教程啊,买过飞船教学,再买打5折。

    PS官方建议安装正式版的photoshop CC,你说的错误,可以参考一下下面的说明。

    解决方案1:如果你不断得到错误提示“0x80029C4A”,或者你点击NDO或DDO什么也没有发生,那你需要给软件管理员权限。请你到 x64/bin/Release文件夹,找到3DO.exe, DDO.exe, NDO.exe 和SUITE.exe文件,右键单击,选择属性>兼容性>勾选“以管理员身份运行这个程序”,然后点确定。

    解决方案2:有些用户,在非英语版本的Photoshop上运行Quixel SUITE的时候,会遇到问题,如果你的非英语版Photoshop经常报错,那可能PS的版本是造成这些错误的原因,想要修正这些错误,无需重装 Photoshop,将Photoshop的界面语言改成英语应该就行了。

    #40424
    栗原未音 的头像
    栗原未音
    学员
    注册日期: 2016/04/07
    发帖数: 4
    回帖数: 3

    谢谢了。解决了。。我的1.8终于能用了。。
    是PS界面语言的问题。改成英文就好了。。

正在查看 3 个帖子 - 1 至 3 (共计 3 条)

抱歉,回复评论必需登录。