关于DiamantTools安装问题

该主题包含 4 个回复,有 2 个参与人,并且由 zivix 的头像 zivix1 年, 11 月 前 最后一次更新。

正在查看 5 个帖子 - 1 至 5 (共计 5 条)
  • 作者
    帖子
  • #7953
    可乐 的头像
    可乐
    学员
    注册日期: 2014/12/09
    发帖数: 18
    回帖数: 23

    版主 请问DiamantTools怎么安装啊 能说明下吗?非常感谢!

    #7959
    zivix 的头像
    zivix
    管理员
    注册日期: 2014/05/15
    发帖数: 7
    回帖数: 1579

    以DiamantTools 1.02 为例

    1 拷贝modules文件夹到maya的安装目录
    2 启动maya,在Settings/Preferences, Plug-In Manager加载插件

    #7973
    可乐 的头像
    可乐
    学员
    注册日期: 2014/12/09
    发帖数: 18
    回帖数: 23

    只拷贝贝modules文件夹就可以吗?其他的下载的文件夹放在哪呢?只拷贝贝modules文件夹文件夹打开maya中的Plug-In找不到。感谢再说细点。

    #7981
    可乐 的头像
    可乐
    学员
    注册日期: 2014/12/09
    发帖数: 18
    回帖数: 23

    版本问题从官网下的新版本1.11不能识别,更改modules文件夹中的txt文档路径也不行,直接从maya里加载也不行。换成低版本的就好了。

    #8015
    zivix 的头像
    zivix
    管理员
    注册日期: 2014/05/15
    发帖数: 7
    回帖数: 1579

    好吧,看来1.11发生了变化,回头你可以上传一下1.11的安装说明文档,我看看。

正在查看 5 个帖子 - 1 至 5 (共计 5 条)

抱歉,回复评论必需登录。