怎么用低版本maya打开高版本文件,有没有百分之百可行的办法? 为什么网上找不到转换的方法?

该主题包含 2 个回复,有 3 个参与人,并且由 米高 的头像 米高11 月, 1 周 前 最后一次更新。

正在查看 3 个帖子 - 1 至 3 (共计 3 条)
  • 作者
    帖子
  • #27209
    低调 的头像
    低调
    学员
    注册日期: 2015/11/28
    发帖数: 14
    回帖数: 6

    怎么用低版本maya打开高版本文件,有没有百分之百可行的办法? 为什么网上找不到转换的方法?

    #27321
    zivix 的头像
    zivix
    管理员
    注册日期: 2014/05/15
    发帖数: 7
    回帖数: 1583

    2个办法

    1 老办法,但是成功率100%,保存maya文件为ma格式,然后记事本打开,文件前面有描述版本的字样,改成低版本就行了。

    2 打开文件的窗口侧面有一个忽略版本选项,ignore version。

    #27327
    米高 的头像
    米高
    教师
    注册日期: 2014/06/29
    发帖数: 0
    回帖数: 15

    嗯,上面的方法确实可以做到让maya尝试读取档案的内容。但不同版本有时已经变化很大,对同一类对象的描述有时都变得不一样。。根据实际版本不同,有可能会有不同程度的内容损失。

正在查看 3 个帖子 - 1 至 3 (共计 3 条)

抱歉,回复评论必需登录。